Grand Theft Auto: San Andreas

Multiplayer Help

OK, so when I try to join a multiplayer game it barely ever works. It will either load me into the lobby and then immediately kick me, or it will just say loading and once it's done it goes straight back to the multiplayer search screen. It rarely ever actually lets me join a game. I'm getting extremely frustrated, so do any of you guys know how to fix this?

This is for GTA IV, by the way.

Update: Now it won't even let me get to the browsing screen for multiplayer. It just says that I'm not logged on to live, but I am.

Oh noes! You\'re not a Member!

Want access to cool stuff? As a member you can:

  • Post. Give the submitter your thoughts on this Thread.
  • Say Thanks. Show your appreciation by sending the submitter points.
  • Stamp Posts. Let other posters know what you think of their posts.
  • Rate. Give this Thread a rating out of 10.
  • Flag. Alert moderators and warn members of a problem with this Thread.
  • Vote. Vote the submitter for the Monthly Awards.
  • Subscribe. Get notified when this submitter submits again.

Interested? Register or Login

Replies

  • You must be a member
  • stupidmonkey avatar
    stupidmonkey Offline
    5,223 points Ranked 729th
    Member Joined 8 years ago
    • Report icon

    30 minute bump before I go to bed.

    We all have a little monkey in avatar
    User Title
    We all have a little monkey in
  • Randypp avatar
    Randypp Offline
    444 points Ranked 7654th
    7 medals 1 rare
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    • 4 years a member Medal icon
    Member Joined 7 years ago
    • Report icon

    You have the newest version/patch? If there is even a patch for this. And wrong section. btw.

    Son, i am approval.
  • Gibez avatar
    Gibez Offline
    Member Joined 7 years ago
    • Report icon
    Posted by Eagle.
    Posted by Spartan 172 You have the newest version/patch? If there is even a patch for this. And wrong section. btw.
    do you see a gta4 section?
    This is the GTA4 section. Though it's bugggged. (what a surprise --_--")

    I correct that; here is the GTA4 section.

  • stupidmonkey avatar
    stupidmonkey Offline
    5,223 points Ranked 729th
    Member Joined 8 years ago
    • Report icon
    Posted by Gibez This is the GTA4 section. Though it's bugggged. (what a surprise --_--") I correct that; here is the GTA4 section.

    When I added to the GTA IV section, it fucks up and adds it to some random game nobody plays.

    Now can we please stay on topic here?

    We all have a little monkey in avatar
    User Title
    We all have a little monkey in
  • Ankh avatar
    Ankh avatar Offline
    27,972 points Ranked 146th
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GameBanana’s Christmas Giveaway 2014 Day Seven Winner! Medal icon
    • 6-10 Entries! GameBanana’s Christmas Giveaway 2014 Medal icon
    • Submitted 10 Skins Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • Reached 25,000 Points Medal icon
    Member Joined 10 years ago
    • Report icon
    Posted by stupidmonkey
    Posted by Gibez This is the GTA4 section. Though it's bugggged. (what a surprise --_--") I correct that; here is the GTA4 section.
    When I added to the GTA IV section, it fucks up and adds it to some random game nobody plays. Now can we please stay on topic here?

    Are you trying to start a LAN game through hamachi with friends? Or just a public server?

    NCR and proud! avatar
    User Title
    NCR and proud!
  • Gone avatar
    Gone Offline
    Member Joined 9 years ago
    • Report icon

    I had this happening, it was the NAT settings on my router, they were too strict. So I had to turn my router firewall off and put my computer on a DMZ for it to work.

  • KniteWulf avatar
    KniteWulf avatar Offline
    Member Joined 9 years ago
    • Report icon
    Posted by stupidmonkey
    Posted by Gibez This is the GTA4 section. Though it's bugggged. (what a surprise --_--") I correct that; here is the GTA4 section.
    When I added to the GTA IV section, it fucks up and adds it to some random game nobody plays. Now can we please stay on topic here?

    To let you know, you need to be on RPGBanana to add it to the GTA IV section, and it will randomly move it about into other games if you edit it while on FPSBanana.

    On topic: It's simply the way GTA IV works. The lobby system is inherently flawed and extremely hard to navigate, even after 160 hours of gameplay. It took me 120 hours to figure out that to create a ranked match I had to go to Quick Match in the phone and hope I got an empty lobby. Aside from the obvious, try looking at your router and computer settings; you could need to port forward or disable a program that's interfering with GTA IV.

    Forgotten avatar
    User Title
    Forgotten
  • stupidmonkey avatar
    stupidmonkey Offline
    5,223 points Ranked 729th
    Member Joined 8 years ago
    • Report icon
    Posted by Ankh Are you trying to start a LAN game through hamachi with friends? Or just a public server?

    I'm trying to play on servers, this doesn't have to do with making servers.

    Also, thanks for everyone's advice so far. I hate forwarding ports, though.

    We all have a little monkey in avatar
    User Title
    We all have a little monkey in
  • stupidmonkey avatar
    stupidmonkey Offline
    5,223 points Ranked 729th
    Member Joined 8 years ago
    • Report icon

    Alright, now it won't even let me get to the browsing screen for multiplayer. It says I'm not logged into live, which I am.

    We all have a little monkey in avatar
    User Title
    We all have a little monkey in

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

stupidmonkey avatar
stupidmonkey Offline
5,223 points Ranked 729th
Member Joined 8 years ago

stupidmonkey

Category

Stats

Posts
9
Views
1,918
Date Added
7 years ago
Date Modified
7 years ago

More from stupidmonkey

WiPs by stupidmonkey

None found

More Other/Misc Threads